www.ran-skilledhands.org
http://ran-skilledhands.org/phpBB3/

Log In and Home Page Tips...
http://ran-skilledhands.org/phpBB3/viewtopic.php?f=19&t=1078
Page 1 of 2

Author:  Hippy Chippy [ Sat Mar 10, 2007 12:13 pm ]
Post subject:  Log In and Home Page Tips...

HAVING TROUBLE LOGGING IN OR ACCESSING OUR
RAN SKILLED HANDS URL IN YOUR FAVOURITES OR
AS YOUR PREVIOUSLY SAVED HOME PAGE..?
#-o :roll: :help:

Our Website Hosts 'Chris and Ken, our Website Men' have recently changed
our URL over from http://ran.poweringon.com.au back to our original (and our
preferred)
http://www.ran-skilledhands.org :finga: :prayer: :supz: :notworthy: \:D/ :=D>: :hello1: :salute:

The immediate impact of this has meant that those of us who have had the URL
http://ran.poweringon.com.au************* (*the URL after you've logged in)
as our linked page (or in many cases as our Home Page), you now need to start
from scratch, access your Internet Explorer (or Netscape, Mozilla Fox, or whatever)
Browser and type in :type: http://www.RAN-SkilledHands.org then log in, click on
'Remember Me', then after you're logged in, copy THAT URL and save it into your
'Favourites'... :love10:

For those of you that use RAN Skilled Hands as your 'Home Page', go into 'Start',
Settings', 'Control Panel', 'Internet Settings' and under 'General' copy/ paste your
new (logged in) URL as your 'Home Page'... That should fix it...! :type: [-o< :thumbright:

Author:  Berky [ Sat Mar 10, 2007 12:58 pm ]
Post subject: 

Ah cool thanks Rick, thought for a second you'd been wacked/hacked again.

Yeah I had the forum link bookmarked and recieved an ugly page....

Manually typed in ran-skilledhands.org to see if I could in fact access the homepage and voila! :)

Author:  BC [ Sat Mar 10, 2007 2:55 pm ]
Post subject: 

I never changed mine from the old settings and now it is working fine again!

Mine actually started working properly last week some time, and my oranges came back as well! :lol:

Author:  Hippy Chippy [ Sat Mar 10, 2007 11:52 pm ]
Post subject: 

'Onya BC and Berky...! :thumbright:

Author:  jdee [ Sun Mar 11, 2007 12:15 pm ]
Post subject: 

Didn't have any problems either and my flag was still there too.
Bit of good luck for a change
:)

Author:  Hippy Chippy [ Sun Mar 11, 2007 6:00 pm ]
Post subject: 

jdee wrote:
Didn't have any problems either and my flag was still there too.
Bit of good luck for a change
:)


Er... Um... Yeah... Right jdee...!!! :-k

:type: http://www.ran-skilledhands.org/phpBB2/ ... 1723#41723 :wink:

After I fixed your Flag jdee (and Bobcat's), I'm happy to say that Chris of "Chris and Ken our Website Men" surprised me by waving his magic SQL wand over the website 'restoring'ALL of the animated Flags in Members' Signatures as well as 'restoring' ALL of the recent photos in our posts... \:D/

Thanks Chris, you make it look so easy...! :notworthy:

Author:  jdee [ Mon Mar 12, 2007 11:07 am ]
Post subject: 

Thanks Rick,
Didn't read that bit yesterday. Had been busy doing the female thing, housework, the dust probably thickened my senses. My most humble apologies for not acknowledging your extra work. Thank you, oh great webmaster.
:) :)

Author:  Hippy Chippy [ Mon Mar 12, 2007 9:09 pm ]
Post subject: 

Always a pleasure for you Jen...! :thumbright:

Author:  Bobcat [ Tue Mar 13, 2007 7:28 pm ]
Post subject: 

Now that I am finally back after having to reinstall, defrag and cleanup ... (ahh computers ... aren't they wonderful pieces of technology??? (not!!)) ... many thanks Rick for doing that for us gals! :thumbright:

Cheers,
Bobcat :cat:

Author:  Hippy Chippy [ Tue Mar 13, 2007 8:51 pm ]
Post subject: 

A pleasure Liz... :thumbright:

Page 1 of 2 All times are UTC + 10 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/